WordPress Plugin Archive

WordPress Plugins, Tutorials & Tipps

Werbung

Werbung

Werbung

Tag Archives: Random

Das Testimonials Widget ermöglicht zufällige oder rotierende Portfolios, Zitate, Bewertungen, oder auch Texte mit Bildern im WordPress- Blog anzuzeigen. Die Inhalte des Testimonials Widget können via Shortcode, Theme Funktions- Aufruf oder in Widgets mit Kategorie und Tag Auswahl und mehreren Display-Optionen wie zufällig oder mit festgelegter Reihenfolge angezeigt werden.

Das Plugin Random Tweet Widget für WordPress zeigt einen zufällig ausgewählten Tweet eines Twitter Kontos in einem Widget an. Eingestellt werden können: Widget Titel, Twitter Username, Anzahl der Tweets aus denen der Tweets ausgesucht wird, Datum anzeigen oder nicht anzeigen, Read More Text, UTF-8 Kodierung ein-/ausschalten.

Bibs Random Content 1.0 ist ein einfaches Plugin, welches beliebigen Content and beliebiger Stelle über einen Tag in WordPress Templates einbinden kann.Das Plugin kann Fotos, Anzeigen, Text, beliebigen HTML Code usw einbinden und anzeigen. Die Daten werden in einer Text Datei mit Namen random.dat gehalten. Es wird jeweils eine Zeile ausgelesen und angezeigt. Als Trenner […]

Das WordPress Plugin Archivist von Martin Chlupáè holt Beiträge aus dem WordPress Archiv mit vielen Einstellmöglichkeiten in zufälliger Reihenfolge zurück auf die Startseite.

Das Advanced Random Posts Widget von Yakup Gövler zeigt ein zufällig ausgewähltes Posting aus wählbaren Kategorien an. Alternativ kann das Posting mit per PHP direkt in die Sidebar eingebunden werden. Das Plugin benötigt WordPress Version 2.3 oder höher.

Random Words von Ozh erlaubt es mehrere Listen mit Worten oder Phrasen anzulegen. Die Worte oder Phrasen können dann in Templates oder mittels eines Tags in Beiträge oder Seiten eingebaut werden und werden an diesen Stellen in zufälliger Reihenfolge eingeblendet.

Das Worthless Plugin von Arnan de Gans erzeugt eine Zufallszahl. Dann fängt es bis zu dieser Zahl an zu zählen. Ist die Zahl erreicht, passiert was Lustiges. Erfordert WordPress 2.5 oder höher.